在wordpress5.0中继续使用旧版编辑器

发布于 2018-12-07  184 次阅读


今天像往常一样,登陆博客后台看看,wordpress提示5.0更新了

奔着头铁的态度果断更新

结果哭了。。也不是说难用= = 就是编辑器个人感觉用不太顺心

今天下午正好在YouTuBe发现了解决办法

解决方案:

在当前主题中的funcitions.php中加入以下代码

即可使用旧的编辑器

原视频地址:https://www.youtube.com/watch?reload=9&v=MFSmoFwFMPc

(可以看到这个视频下面也是thankyou不断,证明这个新版编辑器确实是不太让人满意)

Comments


请相信,你的指尖拥有改变世界的力量